header-photo

KONFIGURASI VLAN DENGAN VTP, NAT, SETTING IP MANAGEMENT, IP DHCP, dan DNS

Kategori: Jaringan Komputer 2 (JARKOM 2)
Diposting oleh ricky pada Senin, 07 Juni 2010
[162 Dibaca] [0 Komentar]Post to TwitterPost to Facebook

 

NAMA             : RICKY ANANTO HABIBIE

NIM                   : 09070303005

JURUSAN        : TEKNIK KOMPUTER 2007

MATA KULIAH : JARINGAN KOMPUTER 2

KONFIGURASI VLAN DENGAN VTP, NAT, SETTING IP MANAGEMENT,  IP DHCP, dan DNS

 

 

 

6 switch

1. Switch DMZ

2. Switch vtp Mode server

         IP Address192.168.1.2

3. Switch vtp Mode client

         IP Address 192.168.1.3

4. Switch vtp Mode client

         IP Address 192.168.1.4

5. Switch vtp Mode client

         IP Address 192.168.1.5

6. Switch vtp Mode client

         IP Address 192.168.1.6

 6 VLAN

1.       VLAN 2 name student

2       VLAN 3 name Lecture

3.       VLAN 4 name staff

4.       VLAN 5 name security

5.       VLAN 6 name officeboy

6.       VLAN 7 HOTSPOT

 

Router 1

IP PUBLIC 202.146.180.2 / 30

Alamat network 202.146.180.1 / 30

Gateway 202.146.180.33

 

Struktur kerja

 

Switch

- Pemberian jenis VTP SERVER / CLIENT

 

 

 

 

-  

 

- Pemberian nomor VLAN dan nama VLAN

 

 

 - Pengkelompokan port

- Pemberian Password Switch

 

 

Router

- Meng krit tiap VLAN

- Pemberian DHCP pada tiap host

- Memberi NAT

Config Switch dan Router

 
Configurasi S1
VTP Config :
Switch>enable
Switch#config t
Switch(config)#vtp mode server 
Device mode already VTP SERVER.
Switch(config)#vtp domain ricky
Changing VTP domain name from NULL to ricky
Switch(config)#vtp password ricky
Setting device VLAN database password to ricky
 
Pembuatan No VLAN :
Switch(config)#vlan 2
Switch(config-vlan)#name student
Switch(config-vlan)#exit
Switch(config)#vlan 3
Switch(config-vlan)#name lecture
Switch(config-vlan)#exit
Switch(config)#vlan 4
Switch(config-vlan)#name staft
Switch(config-vlan)#exit
Switch(config)#vlan 5
Switch(config-vlan)#name security
Switch(config-vlan)#exit
Switch(config)#vlan 6
Switch(config-vlan)#name officeboy
Switch(config-vlan)#exit
Switch(config)#vlan 7
Switch(config-vlan)#name hotspot
Switch(config-vlan)#exit
Switch(config)#vlan 100
Switch(config-vlan)#name DMZ
Switch(config-vlan)#exit
 
Pembuatan Trunking :
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/4
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#exit
 
Pembuatan Mode Access VLAN untuk DMZ:
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access 
Switch(config-if)#switchport access vlan 100
Switch(config-if)#exit
 
Pemberian IP Address :
Switch(config)#interface vlan 1
Switch(config-if)#ip address 192.168.1.2 255.255.255.0
Switch(config-if)#no shutdown 
Switch(config-if)#exit
 
Pembuatan telnet :
Switch(config)#line vty 0 4
Switch(config-line)#password ricky
Switch(config-line)#login
Switch(config-line)#exit
 
Pemberian Password Pada Enable :
Switch(config)#enable secret ricky
 
Pemberian ip default gateway :
Switch(config)#ip default-gateway 192.168.1.1
 
Pemberian Hostname :
Switch(config)#hostname S1
 
Menyimpan seting configurasi Switch :
S1(config)#^Z
S1#
S1#copy running-config startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
 
Configurasi S2 :
VTP Config :
Switch>enable 
Switch#config t
Switch(config)#vtp mode client 
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain ricky
Domain name already set to ricky.
Switch(config)#vtp password ricky
Setting device VLAN database password to ricky
 
Pemberian Hostname :
Switch(config)#hostname S2
 
Pembuatan Trunking :
S2(config)#interface fastEthernet 0/1
S2(config-if)#switchport mode trunk 
S2(config-if)#switchport trunk native vlan 1
S2(config-if)#exit
S2(config)#interface fastEthernet 0/2
S2(config-if)#switchport mode trunk 
S2(config-if)#switchport trunk native vlan 1
S2(config-if)#exit
 
Pengelompokan atau penggrupingan port vlan :
S2(config)#interface fastEthernet 0/3
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 2
S2(config-if)#exit
S2(config)#interface fastEthernet 0/4
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 3
S2(config-if)#exit
S2(config)#interface fastEthernet 0/5
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 4
S2(config-if)#exit
S2(config)#interface fastEthernet 0/6
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 5
S2(config-if)#exit
S2(config)#interface fastEthernet 0/7
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 6
S2(config-if)#exit
S2(config)#interface fastEthernet 0/8
S2(config-if)#switchport mode access 
S2(config-if)#switchport access vlan 7
S2(config-if)#exit
 
Pembuatan telnet :
S2(config)#line vty 0 4
S2(config-line)#password ricky
S2(config-line)#login
S2(config-line)#exit
 
Pemberian Password Pada Enable :
S2(config)#enable secret ricky
 
Pemberian IP Address :
S2(config)#interface vlan 1
S2(config-if)#ip address 192.168.1.3 255.255.255.0
S2(config-if)#no shutdown 
S2(config-if)#exit
 
Pemberian ip default gateway :
S2(config)#ip default-gateway 192.168.1.1
 
Menyimpan seting configurasi Switch :
S2(config)#^Z
S2#
S2#copy run startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
 
Configurasi S3 :
VTP Config :
Switch>enable
Switch#config t 
Switch(config)#vtp mode client 
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain ricky
Domain name already set to ricky.
Switch(config)#vtp password ricky
Setting device VLAN database password to ricky
 
Pemberian Hostname :
Switch(config)#hostname S3
 
Pembuatan Trunking :
S3(config)#interface fastEthernet 0/1
S3(config-if)#switchport mode trunk 
S3(config-if)#switchport trunk native vlan 1
S3(config-if)#exit
S3(config)#interface fastEthernet 0/2
S3(config-if)#switchport mode trunk 
S3(config-if)#switchport trunk native vlan 1
S3(config-if)#exit

 

Pengelompokan atau penggrupingan port vlan :

S3(config)#interface fastEthernet 0/3
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 2
S3(config-if)#exit
S3(config)#interface fastEthernet 0/4
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 3
S3(config-if)#exit
S3(config)#interface fastEthernet 0/5
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 4
S3(config-if)#exit
S3(config)#interface fastEthernet 0/6
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 5
S3(config-if)#exit
S3(config)#interface fastEthernet 0/7
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 6
S3(config-if)#exit
S3(config)#interface fastEthernet 0/8
S3(config-if)#switchport mode access 
S3(config-if)#switchport access vlan 7
S3(config-if)#exit
 
Pembuatan telnet :
S3(config)#line vty 0 4
S3(config-line)#password ricky
S3(config-line)#login
S3(config-line)#exit
 
Pemberian Password Pada Enable :
S3(config)#enable secret ricky
 
Pemberian IP Address :
S3(config)#interface vlan 1
S3(config-if)#ip address 192.168.1.4 255.255.255.0
S3(config-if)#no shutdown 
S3(config-if)#exit
 
Pemberian ip default gateway :
S3(config)#ip default-gateway 192.168.1.1
 
Menyimpan seting configurasi Switch :
S3(config)#^Z
S3#
S3#copy running-config startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
 
Configurasi S4 :
VTP Config :
Switch>enable 
Switch#config t 
Switch(config)#vtp mode client 
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain ricky
Domain name already set to ricky.
Switch(config)#vtp password ricky
Setting device VLAN database password to ricky
 
Pembuatan Trunking :
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#exit
 
Pemberian Hostname :
Switch(config)#hostname S4
 
Pengelompokan atau penggrupingan port vlan :
S4(config)#interface fastEthernet 0/2
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 2
S4(config-if)#exit
S4(config)#interface fastEthernet 0/3
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 3
S4(config-if)#exit
S4(config)#interface fastEthernet 0/4
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 4
S4(config-if)#exit
S4(config)#interface fastEthernet 0/5
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 5
S4(config-if)#exit
S4(config)#interface fastEthernet 0/6
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 6
S4(config-if)#exit
S4(config)#interface fastEthernet 0/7
S4(config-if)#switchport mode access 
S4(config-if)#switchport access vlan 7
S4(config-if)#exit
 
Pembuatan telnet :
S4(config)#line vty 0 4
S4(config-line)#password ricky
S4(config-line)#login
S4(config-line)#exit
 
Pemberian Password Pada Enable :
S4(config)#enable secret ricky
 
Pemberian IP Address :
S4(config)#interface vlan 1
S4(config-if)#ip address 192.168.1.5 255.255.255.0
S4(config-if)#no shutdown 
S4(config-if)#exit
 
Pemberian ip default gateway :
S4(config)#ip default-gateway 192.168.1.1
 
Menyimpan seting configurasi Switch :
S4(config)#^Z
S4#
S4#copy run startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
 
Configurasi S5 :
VTP Config :
Switch>enable 
Switch#config t 
Switch(config)#vtp mode client 
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain ricky
Domain name already set to ricky.
Switch(config)#vtp password ricky
Setting device VLAN database password to ricky
 
Pembuatan Trunking :
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#exit
 
Pemberian Hostname :
Switch(config)#hostname S5
 
Pengelompokan atau penggrupingan port vlan :
S5(config)#interface fastEthernet 0/2
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 2
S5(config-if)#exit
S5(config)#interface fastEthernet 0/3
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 3
S5(config-if)#exit
S5(config)#interface fastEthernet 0/4
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 4
S5(config-if)#exit
S5(config)#interface fastEthernet 0/5
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 5
S5(config-if)#exit
S5(config)#interface fastEthernet 0/6
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 6
S5(config-if)#exit
S5(config)#interface fastEthernet 0/7
S5(config-if)#switchport mode access 
S5(config-if)#switchport access vlan 7
S5(config-if)#exit
 
Pembuatan telnet :
S5(config)#line vty 0 4
S5(config-line)#password ricky
S5(config-line)#login
S5(config-line)#exit
 
Pemberian Password Pada Enable :
S5(config)#enable secret ricky
 
Pemberian IP Address :
S5(config)#interface vlan 1
S5(config-if)#ip address 192.168.1.6 255.255.255.0
S5(config-if)#no shutdown 
S5(config-if)#exit
 
Pemberian ip default gateway :
S5(config)#ip default-gateway 192.168.1.1
 
Menyimpan seting configurasi Switch :
S5(config)#^Z
S5#
S5#copy run startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
 
Configurasi Router1 :
Mengaktifkan Port 0 :
Router>enable 
Router#config t 
Router(config)#interface fastEthernet 0/0
Router(config-if)#no shutdown 
Router(config-if)#exit
 
Pembuatan encapsulation:
Router(config)#interface fastEthernet 0/0.2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.3
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 192.168.3.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.4
Router(config-subif)#encapsulation dot1Q 4
Router(config-subif)#ip address 192.168.4.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.5
Router(config-subif)#encapsulation dot1Q 5
Router(config-subif)#ip address 192.168.5.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.6
Router(config-subif)#encapsulation dot1Q 6
Router(config-subif)#ip address 192.168.6.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.7
Router(config-subif)#encapsulation dot1Q 7
Router(config-subif)#ip address 192.168.7.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.100
Router(config-subif)#encapsulation dot1Q 100
Router(config-subif)#ip address 192.168.100.1 255.255.255.0
Router(config-subif)#exit
 
Pembuatan Ip address untuk port 0 :
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#exit
 
Membuat DHCP :
Router(config)#ip dhcp pool vlan2
Router(dhcp-config)#default-router 192.168.2.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.2.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan3
Router(dhcp-config)#default-router 192.168.3.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.3.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan4
Router(dhcp-config)#default-router 192.168.4.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.4.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan5
Router(dhcp-config)#default-router 192.168.5.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.5.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan6
Router(dhcp-config)#default-router 192.168.6.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.6.0 255.255.255.0
Router(dhcp-config)#exit
Router(config)#ip dhcp pool vlan7
Router(dhcp-config)#default-router 192.168.7.1
Router(dhcp-config)#dns-server 192.168.100.2
Router(dhcp-config)#network 192.168.7.0 255.255.255.0
Router(dhcp-config)#exit
 
Memberi Hostname :
Router(config)#hostname VLAN-ROUTING
VLAN-ROUTING(config)#exit
 
Membuat Nat :
VLAN-ROUTING#conf t
VLAN-ROUTING(config)#interface fastEthernet 0/1
VLAN-ROUTING(config-if)#ip address 202.146.180.2 255.255.255.252
VLAN-ROUTING(config-if)#no shutdown 
VLAN-ROUTING(config-if)#ip nat outside 
VLAN-ROUTING(config-if)#exit
VLAN-ROUTING(config)#ip route 0.0.0.0 0.0.0.0 202.146.180.1
VLAN-ROUTING(config)#interface fastEthernet 0/0.2
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#interface fastEthernet 0/0.3
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#interface fastEthernet 0/0.4
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#interface fastEthernet 0/0.5
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#interface fastEthernet 0/0.6
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#interface fastEthernet 0/0.7
VLAN-ROUTING(config-subif)#ip nat inside 
VLAN-ROUTING(config-subif)#exit
VLAN-ROUTING(config)#ip nat inside source list 10 interface fastEthernet 0/1 overload 
VLAN-ROUTING(config)#access-list 10 permit any 
 
Membuat telnet :
VLAN-ROUTING(config)#line vty 0 4
VLAN-ROUTING(config-line)#password ricky
VLAN-ROUTING(config-line)#login
VLAN-ROUTING(config-line)#exit
 
Memberi password pada enable :
VLAN-ROUTING(config)#enable secret ricky
 
Menyimpan Configurasi Router :
VLAN-ROUTING#^Z
VLAN-ROUTING#copy run startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]

 

 

 

Configurasi Router2 :
Memberi IP address :
Router>enable 
Router#config t
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 202.146.180.1 255.255.255.252
Router(config-if)#no shutdown 
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 202.146.180.33 255.255.255.252
Router(config-if)#no shutdown 
Router(config-if)#exit
 
Membuat telnet :
Router(config)#line vty 0 4
Router(config-line)#password ricky
Router(config-line)#login
Router(config-line)#exit
 
Memberi password pada enable :
Router(config)#enable secret ricky
 
Menyimpan Configurasi Router :
Router#^Z
Router#copy run startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]
Router#
 
Config DNS Server :
 
Config web server :
 
 
Hasilnya :
 
 

 



PDF | DOC | DOCX


Komentar:


belum ada komentar...


Kirim Komentar Anda:

Nama Anda (wajib diisi) E-Mail (tidak dipublikasikan) http:// Website, Blog, Facebook, dll (wajib diisi)


<-- isi kode di atas (wajib diisi)

grinLOLcheesesmilewinksmirkrolleyesconfused
surprisedbig surprisetongue laughtongue rolleyetongue winkraspberryblank starelong face
ohhgrrrgulpoh ohdownerred facesickshut eye
hmmmmadangryzipperkissshockcool smilecool smirk
cool grincool hmmcool madcool cheesevampiresnakeexcaimquestion

WeLcOmE iN mY bLoG
Marquee Text Generator at TextSpace.net