CONTOH TOPOLOGI JARINGAN SALAH SATU PROVIDER

CONTOH TOPOLOGI JARINGAN SALAH SATU PROVIDER

 

 


1.       VLAN 1 (VLAN Manajemen)

2.       VLAN 2 (VLAN tkj1)

3.       VLAN 3 (VLAN tkj2)

4.       VLAN 4 (VLAN tkj3)

 

NETWORK

 

1.       VLAN 2(192.168.1.0)

2.       VLAN 3 (192.168.1.4)

3.       VLAN 4(192.168.1.8)

 

NETWORK DI vlan

 

1.       Tjk1 192.168.5.0

2.       Tkj2 192.168.3.0

3.       Tkj3 192.168.4.0

  

CARA MENGKONFIGURASI

 

1.       konfigurasi R1

 

Router(config)#hostname R1

R1(config)#interface FastEthernet0/0

R1(config-if)#exit

 

R1(config)#interface FastEthernet0/1

R1(config-if)#ip address 222.222.222.222 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

 

R1(config)#interface FastEthernet0/0

R1(config-if)#exit

 

R1(config)#interface FastEthernet0/0

R1(config-if)#ip address 192.168.1.1 255.255.255.0

R1(config-if)#ip address 192.168.1.1 255.255.255.252

R1(config-if)#no shutdown


 

2.       Selanjutnya pasang ip static untuk menghubungkan ip public dengan ip provider

 

R1(config)#ip route 111.111.111.0 255.255.255.252 192.168.1.2

 

R2#conf t

R2(config)#in fa0/1

R2(config-if)#ip add 192.168.1.2 255.255.255.252

R2(config-if)#n sh

R2(config-if)#ex

 

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip add 111.111.111.2 255.255.255.224

R2(config-if)#n sh

R2(config-if)#ex

 

3.       Selanjutnya konfigurasi default routing

 

R2(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1

 

R3(config)#interface fastEthernet 0/1

R3(config-if)#n shutdown

R3(config-if)#exit

  

R3(config)#interface fastEthernet 0/1.2

R3(config-subif)#encapsulation dot1Q 2

R3(config-subif)#ip add 192.168.2.2 255.255.255.252

R3(config-subif)#exit

 

R3(config)#interface fastEthernet 0/1.3

R3(config-subif)#encapsulation dot1Q 3

R3(config-subif)#ip add 192.168.2.6 255.255.255.25

R3(config-subif)#exit

 

R3(config)#interface fastEthernet 0/1.4

R3(config-subif)#encapsulation dot1Q 4

R3(config-subif)#ip add 192.168.2.10 255.255.255.252

R3(config-subif)#exit

 

R3(config)#ip route 0.0.0.0 0.0.0.0 111.111.111.2

R3(config)#^Z

 

R3#ping 222.222.222.222

 

R3#config t

R3(config)#interface fastEthernet 0/0

R3(config-if)#ip nat outside

R3(config-if)#exit

 

R3(config)#interface fastEthernet 0/1.4

R3(config-subif)#ip nat inside

R3(config-subif)#exit

 

R3(config)#interface fastEthernet 0/1.3

R3(config-subif)#ip nat inside

R3(config-subif)#exit

 

R3(config)#interface fastEthernet 0/1.2

R3(config-subif)#ip nat inside

R3(config-subif)#^Z

 

R3#cop run st

 

R3#sh r

 

R3#conf t

R3(config)#ip nat inside source list 1 interface fastEthernet 0/0 overload

R3(config)#^Z

 

R3#sh r

R3#conf t

R3(config)#access-list 1 permit any

R3(config)#ro o 1

R3(config-router)#exit

 

R3(config)#router ospf 1

R3(config-router)#network 192.168.2.0 0.0.0.3 area 0

R3(config-router)#network 192.168.2.4 0.0.0.3 area 0

R3(config-router)#network 192.168.2.8 0.0.0.3 area 0

 

R3(config-router)#default-information originate

R3(config-router)#ex

 

4.       Selanjutnya kita konfigurasi switch

 

Switch>en

Switch#conf t

Switch(config)#vtp mode server

Switch(config)#vtp domain tkj

Switch(config)#vtp password tkj

 

Switch(config)#interface range fastEthernet 0/1 - 4

Switch(config-if-range)#switchport mode trunk

Switch(config-if-range)#switchport trunk native vlan 1

Switch(config-if-range)#^Z

 

Switch#conf t

Switch(config)#vlan 2

Switch(config-vlan)#na tkj1

Switch(config-vlan)#exit

 

Switch(config)#vlan 3

Switch(config-vlan)#name tkj2

Switch(config-vlan)#exit

 

Switch(config)#vlan 4

Switch(config-vlan)#name tkj3

Switch(config-vlan)#exit

 

Switch(config)#in fa0/3

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#ex

 

Switch(config)#in fa0/4

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 3

Switch(config-if)#ex

Switch(config)#in fa0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 4

Switch(config-if)#^Z

 

5.       Konfigurasi Router 4

 

R4(config)#in fa0/1

R4(config-if)#ip add 192.168.5.1 255.255.255.0

R4(config-if)#n sh

R4(config-if)#exit

 

R4(config)#router ospf 1

R4(config-router)#network 192.168.5.0 0.0.0.255 area 0

R4(config-router)#network 192.168.2.8 0.0.0.3 area 0

R4(config-router)#^Z

 

6.       Konfigurasi Router 5

 

R5(config)#in fa0/1

R5(config-if)#ip add 192.168.3.1 255.255.255.0

R5(config-if)#n sh

R5(config-if)#ex

 

R5(config)#router ospf 1

R5(config-router)#network 192.168.2.0 0.0.0.3 area 0

R5(config-router)#network 192.168.3.0 0.0.0.255 area 0

R5(config-router)#^Z

 

7.       Konfigurasi Router  6

 

R6>en

R6#conf t

R6(config)#in fa0/0

R6(config-if)#ip add 192.168.2.5 255.255.255.252

R6(config-if)#n sh

 

R6(config-if)#in fa0/1

R6(config-if)#n sh

R6(config-if)#ip add 192.168.4.1 255.255.255.0

R6(config-if)#^Z

 

 

untuk mendownload silahkan klik link dibawah ini

MS.WORD = userfiles/CONTOH TOPOLOGI JARINGAN SALAH SATU PROVIDER(1).doc 

PDF            = userfiles/CONTOH TOPOLOGI JARINGAN SALAH SATU PROVIDER(1).pdf
 



PDF | DOC | DOCX

Komentar:

 

belum ada komentar...
 


Kirim Komentar Anda:
Nama Anda (wajib diisi)
 
E-Mail (tidak dipublikasikan)
 
Website, Blog, Facebook, dll
 
(wajib diisi)
 

<-- isi kode di atas (wajib diisi)
 
 
grinLOLcheesesmilewinksmirkrolleyesconfused
surprisedbig surprisetongue laughtongue rolleyetongue winkraspberryblank starelong face
ohhgrrrgulpoh ohdownerred facesickshut eye
hmmmmadangryzipperkissshockcool smilecool smirk
cool grincool hmmcool madcool cheesevampiresnakeexcaimquestion